Increased error rates

RESOLVED

This incident has been resolved.

Posted 2 months ago. 5:44 PM on July 29, 2024

MONITORING

A fix has been implemented and we are monitoring the results.

Posted 2 months ago. 5:23 PM on July 29, 2024

IDENTIFIED

The issue has been identified and a fix is being implemented.

Posted 2 months ago. 5:18 PM on July 29, 2024

INVESTIGATING

We are currently investigating this issue.

Posted 2 months ago. 4:53 PM on July 29, 2024

INVESTIGATING

We are currently investigating this issue.

Posted 2 months ago. 4:51 PM on July 29, 2024

Components impacted: Websites, Middleware, and API