Increased Error Rates

RESOLVED

This incident has been resolved.

Posted 2 months ago. 3:39 PM on July 25, 2024

MONITORING

A fix has been implemented and we are monitoring the results.

Posted 2 months ago. 3:20 PM on July 25, 2024

MONITORING

A fix has been implemented and we are monitoring the results.

Posted 2 months ago. 3:14 PM on July 25, 2024

MONITORING

We are currently investigating this issue.

Posted 2 months ago. 2:57 PM on July 25, 2024

Components impacted: Websites and Middleware